nix-config/modules/home-manager/wallpaper.nix

11 lines
184 B
Nix

{lib, ...}: let
inherit (lib) types mkOption;
in {
options.wallpaper = mkOption {
type = types.path;
default = "";
description = ''
Wallpaper path
'';
};
}