nix-config/pkgs/rofi-audio-switcher/default.nix
GHOSCHT cbf62f5bfb
Add rofi audio switcher
python script to easily switch audio sinks/sources with rofi

script originally taken from some github user
2024-03-02 12:28:38 +01:00

14 lines
282 B
Nix

{
lib,
pkgs,
fetchFromGitHub,
...
}:
pkgs.stdenv.mkDerivation rec {
name = "rofi-audio-switcher";
propagatedBuildInputs = [
pkgs.python311
];
dontUnpack = true;
installPhase = "install -Dm755 ${./wireplumber_audio_switcher.py} $out/bin/rofi-audio-switcher";
}