nix-config/hosts/common/optional/desktop/xremap.nix

25 lines
347 B
Nix

{
pkgs,
inputs,
...
}: {
imports = [
inputs.xremap.nixosModules.default
];
services.xremap = {
withX11 = true;
config = {
keymap = [
{
name = "main remaps";
remap = {
super-e = {
launch = ["firefox"];
};
};
}
];
};
};
}